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3Дорожка на стол

Программа BERNINA CutWork Software 
Двойным щелчком по кнопке •  запускается программа BERNINA CutWork 
Software
Выберите файл «tablerunner» в папке «BERNINA CutWork Samples»• 
Левой клавишей мыши нажмите «Browse.»• 
My Documents (Мои документы) > BERNINA Embroidery > BERNINA CutWork • 
Samples
Выбрать файл «tablerunner»• 

Уровень 1 > содержит контуры вырезки• 
Уровень 2 > содержит линии вырезания рыбок• 

Предварительный просмотр
Пункты меню File > Print• 
Можно просмотреть положения разрезов и их последовательность. • 

•  Экспорт файла

Подготовка проекта для швейного компьютера BERNINA или для bernette 340 
Deco.



4Дорожка на стол

Материалы: 
кусок войлока 15x90см, толщиной 3мм • 
4 куска стабилизатора для вышивки, 30x35см • 
Временный клеящий спрей • 
Вышивальные нитки и соответствующие шпульные нитки • 

Ход работы: 
Заправьте в пяльцы стабилизатор. 1. 

С помощью клеящего спрея прикрепите сверху войлок. 2. 

Вставьте вышивальную иглу и шпульку с ниткой и вышейте контур вырезки. 3. 

Линии разрезов в проектах CutWork разделены и показываются 4 разными 
цветами. Цвета соответствуют 4 положениям инструмента BERNINA CutWork Tool.

Вставьте в машину инструмент CutWork Tool и вырезайте образец, следуя 4. 
инструкциям к машине. 
Повторите шаги 3 + 4 еще три раза. 5. 

Вставьте в машину инструмент CutWork Tool и вырезайте образец следуя4

Внимание! Проекты CutWork нельзя поворачивать после заправки 
в швейную машину!
Вни
в ш



5Китайский фонарик

Программа BERNINA CutWork Software 
Двойным щелчком по кнопке •  запускается программа BERNINA CutWork 
Software.
Выберите пункт меню «Create new» («Создать новый»), и нажмите «Next» • 
(«Следующий»)

Выбрать «New graphic» («Новый рисунок»)• 
Выберите нужные пяльцы с помощью функции «Hoop» («Пяльцы»)• 
Подтвердите выбор, нажав «Next»• 
Выберите ткань «Cotton 2» (ткань «Cotton 2» в программе BERNINA CutWork • 
Software установлена по умолчанию)
Выберите цвет• 
Подтвердите выбор, нажав «Finish»• 

Для выбора функции «Create ellipse» («Создать элипс»). Затем выберите • 
функцию «Create trapezoid/parallelogram» («Создать трапецию/
параллелограмм») 

•  С помощью мыши нарисуйте трапецию 

В меню «Tool options» выберите функцию «Slant» («Наклон»), чтобы установить • 
угол наклона
Нажмите «Rectangle selection» («Выбор прямоугольника») • , чтобы закрыть 
инструмент

Выберите «Tool options»• 
Нажмите «Mirror y» («Отразить вертикально») и отразите трапецию• 

Перейдите на панель инструментов• 
Выберите функцию «Create star shape» («Создать звезду») • 
Добавьте к трапеции нужные звездочки • 
Полумесяц можно нарисовать с помощью функции «Create outline shape» • 
(«Создать контур») 
Щелкните по нужному положению на экране и нарисуйте там полумесяц • 
(кривыми линиями)

Рисуя прямые линии или углы, удерживайте нажатой клавишу «Shift».
Когда конечная точка ставится там же, где начальная, объект становится 
замкнутым.
Примечание: Если вы хотите оставить линию незамкнутой, конечную точку ставьте 
правой клавишей мыши.

На небольшом расстоянии от внешнего контура начертите две прямые лини • 
стежков. Они будут чуть короче линий внешнего контура (сторон трапеции)
Закройте инструмент, нажав «Rectangle selection» • 
Рисунок для китайского фонарика готов• 



6Китайский фонарик

Распечатка предварительного просмотра
Пункты меню File > Print• 
Можно просмотреть положения разрезов и их последовательность• 

•  Экспорт файла

Подготовка проекта для швейного компьютера BERNINA или для bernette 340 
Deco.

Подготовка проекта CutWork 
Выбирая полумесяцы и звездочки, удерживайте нажатой клавишу «Shift»• 
Правой клавишей мыши нажмите «Combine»• 

• Левой клавишей нажмите кнопку Cutwork, чтобы просмотреть уровни и 
функцию Discard в окне «Sequence»
Ножницы в окне «Sequence» обозначают линии разрезов • 

В режиме «Sequence» отображаются три уровня:
Выбрать трапецию• 
Нажать кнопку •  
Установите последовательность уровней (слоев)• 
Удерживая нажатой левую клавишу мыши, перетащите трапецию на 3-ий • 
уровень
Перетащите полумесяц и звездочки на уровень 2 (все в режиме «Sequence») • 
На уровне 1 останутся две линии стежков по сторонам трапеции• 
Сохраните проект, нажав File > save as. Выберите название для файла и место, • 
где вы хотите сохранить его на вашем компьютере

Распечатка предварительного просмотра

Внимание! Содержимое уровня 1 будет в первую очередь 
обработано вашей швейно-вышивальной системой, до уровня 2. 
В режиме «Sequence» можно увидеть последовательность шагов: 
ножницы  и кружки  обозначают вырезание или шитье 
соответственно. 

Вн
обр
В р
нож
соо



7Китайский фонарик

Материалы: 
2 прямоугольных куска войлока, 15x20см, толщиной 3-4мм • 
1 прочный прямоугольный стабилизатор вышивки, 30x35см • 
Временный клеящий спрей • 
Вышивальные нитки и соответствующие шпульные нитки• 

Ход работы:
Заправьте в пяльцы стабилизатор. 1. 

С помощью клеящего спрея склейте два войлочных прямоугольника и 2. 
прикрепите к стабилизатору. 

Вставьте вышивальную иглу и шпульку с ниткой и вышейте контур.3. 
Откройте файл «tea light» и прошейте 2 боковых шва. 4. 

Вставьте иглу CutWork Needle – снимите шпульную коробку. 5. 
Вырезайте «китайский фонарик», следуя инструкциям компьютера. 6. 

Линии разрезов в проектах CutWork разделены и показываются 4 разными 
цветами. Цвета соответствуют 4 положениям инструмента BERNINA CutWork Tool.

Внимание! Проекты CutWork нельзя поворачивать после передачи 
в швейную машину!
Вни
в ш



8Держатель для салфеток – «Рыбка»

Программа BERNINA CutWork Software
Двойным щелчком по кнопке •  запускается программа BERNINA CutWork 
Software
Левой клавишей мыши нажмите «Browse.»• 
My Documents (Мои документы) > BERNINA Embroidery > BERNINA CutWork • 
Samples
Выберите файл «fishnapkin»• 

Поменяйте имя «рыбке»:
Выберите текстовое поле, щелкнув мышкой по имени «Lukas» • 
Функция «Edit text» («Редактирование текста») • , потом щелкните по рабочему 
пространству
Наберите имя и расположите его как вам надо • 
 
С помощью функции «Tool options» подберите размер и тип шрифта• 
Закройте инструмент, нажав «Rectangle selection» • 
Выберите функцию «Serial» и настройте ширину контура• 

В режиме «Sequence», настройте последовательность уровней
Удерживая нажатой левую клавишу мыши, перетащите текст (уровень 3) на • 
уровень 1
Уровень 1 > содержит текст• 
Уровень 2 > содержит внутренние линии рыбки• 
Уровень 3 > содержит контуры рыбки• 

 

Предварительный просмотр
Пункты меню File > Print• 
Можно просмотреть положения разрезов и их последовательность• 

•  Экспорт файла

Подготовка проекта для швейного компьютера BERNINA или для bernette 340 
Deco.



9Держатель для салфеток – «Рыбка»

Материалы: 
1 лист пенорезины (DIN A5) • 
1 прямоугольник плотного стабилизатора, 30x35cm • 
Цветные вышивальные нитки для вышивальных машин и соответствующие • 
шпульные нитки
Временный клеящий спрей • 

Ход работы:
Заправить стабилизатор в пяльцы. 1. 

Прикрепить пенорезину временным клеем. 2. 

Линии разрезов в проектах CutWork разделены и показываются 4 разными 
цветами. Цвета соответствуют 4 положениям инструмента BERNINA CutWork Tool.

Вставьте вышивальную иглу и шпульку с ниткой и вышейте контур. 3. 
Откройте файл «fishnakpin».4. 
Вышейте нужное имя.5. 

Вставьте иглу CutWork Needle – снимите шпульную коробку. 6. 
Вырезайте «рыбку», следуя инструкциям компьютера. 7. 

Внимание! Проекты CutWork нельзя поворачивать после передачи 
в швейную машину!
Вни
в ш



10Фигурка из пенорезины

Программа BERNINA CutWork Software 
Двойным щелчком по кнопке •  запускается программа BERNINA CutWork 
Software
Нажмите «Create new», а потом «Next» для подтверждения• 
Выберете «Get image from webcam»• 
Выберите пяльцы под пунктом меню «Hoop»• 
Нажмите «Next» для подтверждения• 

Нарисуйте контуры рыбки черной ручкой на белом листе бумаги• 
Настройте камеру webcam• 
Нажмите кнопку «Capture»• 
Нажмите «Save» и сохраните фото в нужном месте в компьютере• 

Нажмите «Open as Backdrop» («Открыть как фон»)• 
Нажмите «Next» для подтверждения• 

Выберите ткань «Cotton 2» (ткань «Cotton 2» в программе BERNINA CutWork • 
Software установлена по умолчанию)
Выберите цвет• 
Нажмите «Finish» для подтверждения• 



11Фигурка из пенорезины

Картинка не вмещается в пяльцы. В этом случае либо уменьшите размеры 
картики, либо выберите другие пяльцы. 

Меню: View > Backdrop > Properties• 
Отредактируйте картинку, используя функции «Rotate» и «Scale»• 

Нарисуйте рыбку с помощью функции «Create outline shape» («Создать контур»)• 
 

Щелкните мышкой по точке на экране, откуда вы хотите нарисовать рыбку. Рисуя 
прямые линии или углы, удерживайте нажатой клавишу «Shift». 
Когда конечная точка ставится там же, где начальная, объект становится 
замкнутым. 
Примечание: Если вы хотите оставить линию незамкнутой, конечную точку ставьте 
правой клавишей мыши.

Нажмите «Rectangle selection» («Выбор прямоугольника») • , чтобы закрыть 
инструмент
Подготовка рисунка «рыбки» завершена• 

Подготовка проекта CutWork
Удерживая нажатой клавишу «Shift», выделите все объекты внутри контура• 
Нажмите кнопку •  
Правой клавишей мыши нажмите «Combine»• 
Выделите контур «рыбки»• 
Щелкните по кнопке •  
C помощью функции File > Save as > задайте желаемое имя файла и место его • 
сохранения

Примечание: Если надо, отмените выделение. Если надо, отмените фон.
Меню: View > Backdrop > Hide• 
В режиме «Sequence», отображаются два уровня• 

Внимание! Содержимое уровня 1 будет в первую очередь 
обработано вашей швейно-вышивальной системой, до уровня 2. 
В режиме «Sequence» можно увидеть последовательность шагов: 
ножницы  обозначают вырезание, а кружки  шитье. 

Вн
обр
В р
нож



12Фигурка из пенорезины

Копируем «рыбку»
Выделите «рыбку» – нажмите «Ctrl+A»• 
Правой клавишей мыши > «Copy»• 
Правой клавишей мыши > «Paste»• 
Удерживая нажатой левую клавишу мыши, сдвиньте вторую • «рыбку»

 
В режиме «Sequence» скомбинируйте уровни• 
Выделите контуры двух «рыбок» • 
Правой клавишей мыши > «Combine»• 
Выделите внутренние области• 
Правой клавишей мыши > «Combine»• 

В режиме «Sequence» оба уровня должны быть видны теперь
Уровень 1 > Внутренние области• 
Уровень 2 > Контуры «рыбки»• 

Распечатка предварительного просмотра
Меню: File > Print• 
Можно просмотреть положения разрезов и их последовательность• 

•  Экспорт файла

Подготовка проекта для швейного компьютера BERNINA или для bernette 340 
Deco.



13Фигурка из пенорезины

Материалы: 
1 кусок пенорезины (DIN A5) • 
1 кусок прочного стабилизатора, 30x35см • 
Временный клеящий спрей• 
1 деревянная пластина, 10x12x3см примерно • 
Древесный клей • 

Ход работы:
Заправить стабилизатор в пяльцы.1. 

 
Приклеить пенорезину клеящим спреем. 2. 

Вставить в машину инструмент CutWork Tool и вырезать фигурку, следуя 3. 
инструкциям компьютера. 

Линии разрезов в проектах CutWork разделены и показываются 4 разными 
цветами. Цвета соответствуют 4 положениям инструмента BERNINA CutWork Tool.

Вырезанную фигурку надо приклеить к деревянной пластине древесным клеем 4. 
в зеркальном отображении.

Внимание! Проекты CutWork нельзя поворачивать после передачи 
в швейную машину!
Вни
в ш

Эту фигурку можно использовать как печать. На фигурку нанесите 
краску для ткани, затем прикладывайте фигурку к ткани и на ней 
останутся изображения рыбки.



14Майка с аппликацией

Программа BERNINA CutWork Software 
Двойным щелчком по кнопке •  запускается программа BERNINA CutWork 
Software
Выберите функцию «Create new», и подтвердите выбор, нажав «Next»• 
Выберите «From file» («Из файла»)• 
Нажмите •  и выберите файл

Внимание: Рисунок можно найти в Интернете или взять свою фотографию в 
формате. JPG. Такие файлы можно открыть как фон.

Выберите пяльцы под пунктом меню «Hoop»• 
Нажмите «Next» для подтверждения• 

Нажмите «Open as Backdrop» («Открыть как фон»)• 
Нажмите «Next» для подтверждения• 
Выберите ткань: «T-shirt knit2» в разделе меню «Embroidery Light»• 

Примечание: Ткань «Cotton 2» в программе BERNINA CutWork Software 
установлена по умолчанию.

Выберите цвет• 
Нажмите «Finish» для подтверждения• 

Измените размер рисунки (увеличьте или уменьшите)• 
Найдите функцию View > Backdrop > Properties• 
Отредактируйте рисунок с помощью функций «Rotate»(«Вращение») и «Scale» • 
(«Размер»)
Поверните надпись в пяльцах• 

Нажмите «Create outline shape» («Создать контур») •  
Рисуя прямые линии или углы, удерживайте нажатой клавишу «Shift».
Когда конечная точка ставится там же, где начальная, объект становится 
замкнутым. 
Примечание: Если вы хотите оставить линию незамкнутой, конечную точку ставьте 
правой клавишей мыши.

Нажмите «Rectangle selection» («Выбор прямоугольника») • , чтобы закрыть 
инструмент
Графическая часть надписи готова• 



15Майка с аппликацией

Подготовка проекта CutWork 
Прорисуйте внутренние части букв «e» и «a», чтобы они хорошо прошивались • 
на зеркально отраженной аппликации

Внимание: Фон убирается нажатием функции «View > Backdrop > Hide» на 
панели инструментов.

Выделите два внутренних круга. Правой клавишей мыши нажмите «Combine» • 
(Уровень 1 – Контур)
Нажмите «Копировать» •  для копирования двух выбранных кругов. Потом 
нажмите  (Уровень 2 – только линии разрезов)
Поправьте уровни в режиме «Sequence»• 
Удерживая клавишу «shift», выделите все буквы. Нажмите правую клавишу • 
мыши. Выберите режим «Combine» - и нажмите левую клавишу мыши
Выберите «Satin serial» и установите сдвиг на уровень 1,1мм• 

Установите последовательность уровней. Удерживая нажатой левой 
клавишу мыши, перетащите уровни в нужную последовательность.

Уровень 1 > Внутренние части букв «e» и «a»• 
Уровень 2 > Контуры букв• 
Уровень 3 > Внутренние части букв «e» и «a», которые будут вышиты еще раз• 

Распечатка предварительного просмотра
Меню: File > Print• 
Можно просмотреть положения разрезов и их последовательность• 

•  Экспорт файла

Подготовка проекта для швейного компьютера BERNINA или для bernette 340 
Deco.



16Майка с аппликацией

Материалы: 
1 майка (T-Shirt)• 
Ткань 15x30см для обратной • 
аппликации (красная джерси или 
старая ткань от майки (T-shirt))
3 прямоугольника прочного • 
растворимого стабилизатора, 
30x35см
Временный клеящий спрей• 
Цветные нитки для вышивальных • 
машин и шпульные нитки
При желании – стразы для • 
украшения

Ход работы:
Заправьте в пяльцы растворимый 1. 
стабилизатор. 
Пометьте на майке ширину и высоту 2. 
букв и прикрепите эту часть к 
стабилизатору клеящим спреем.
Откройте файл «Yeah». 3. 
Выровняйте начало надписи, 4. 
поместив при необходимости майку 
в пяльцы.
Вставьте инструмент CutWork Tool и 5. 
вырезайте надпись, следуя 
инструкциям компьютера.
Линии разрезов в проектах CutWork 6. 
разделены и показываются 4 
разными цветами. Цвета 
соответствуют 4 положениям 
инструмента BERNINA CutWork Tool.
Рекомендуется приклеить еще один 7. 
лист стабилизатора к той 
поверхности, что еще раз будет 
прорезаться на втором этапе 
процесса вырезания.

По окончании вышивания, снимите 8. 
пяльцы (не вынимая из них майку) и 
приклейте на изнаночную сторону 
красную ткань для обратной 
аппликации клеящим спреем.
Приклейте сверху вышивальный 9. 
водорастворимый стабилизатор.
Вставьте шпульку с нитками; 10. 
вставьте вышивальную иглу и нитку 
для машинного вышивания.
Подсоедините пяльцы и следуйте по 11. 
программе. Надпись будет вышита.
Выньте из пялец майку (T-Shirt) и 12. 
удалите стабилизатор с помощью 
большого количества воды. 
Когда майка высохнет, украсьте ее 13. 
по желанию стразами. 
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Программа BERNINA CutWork Software
Двойным щелчком по кнопке•  запускается программа BERNINA CutWork 
Software
Найдите файл «Applecore» в папке «BERNINA CutWork Samples» • 
Левой клавишей мыши нажмите «Browse.»• 
My Documents (Мои документы) > BERNINA Embroidery > BERNINA CutWork • 
Samples
Откройте файл• 

Распечатка предварительного просмотра
Пункты меню File > Print• 
Можно просмотреть положения разрезов и их последовательность• 

•  Экспорт файла

Подготовка проекта для швейного компьютера BERNINA или для bernette 340 
Deco.
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Материалы:
49 разноцветных прямоугольников из ткани (примерно 20x14см) • 
15см подходящей лоскутной ткани для внутренней узкой рамки квилта• 
50см лоскутной ткани для внешней широкой рамки квилта• 
90x90см вспомогательной изнаночной ткани • 
90x90см тонкого ватина • 
7 прямоугольников прочного стабилизатора, 30x35см • 
Временный клеящий спрей• 
Машинные нитки для стёжки, соответствующего цвета • 

Метод:
Заправьте один лист стабилизатора в пяльцы.1. 
Приклейте к стабилизатору до 8 слоев ткани клеящим спреем. Каждый 2. 
отдельный слой прижмите отдельно!
Откройте файл «apple core». 3. 
Вставьте иглу CutWork Needle и вырежьте 49 лоскутов типа «сердцевина 4. 
яблока», следуя инструкциям компьютера.

Линии разрезов в проектах CutWork разделены и показываются 4 разными 
цветами. Цвета соответствуют 4 положениям инструмента BERNINA CutWork Tool

Разместите вырезанные лоскутки «сердцевина яблока» на кусок материала 5. 
согласно схеме.

Пришивайте лоскутки рядами. Скалывайте кривые линии булавками. Шейте с 6. 
припуском 0.75см.

Сшейте ряд за рядом. Скалывайте булавками, как в п. 6. 7. 
Обрежьте края проекта так, чтобы он получил квадратную форму.8. 
Пришейте окантовочную рамку шириной 3,5см. 9. 
Пришейте внешнюю окантовочную рамку шириной 12см.10. 
Положите верхний слой и задний слой лицо к лицу. Положите ватин на один 11. 
слой. Сшивайте все слои вместе вокруг, оставив кусок открытым. Выверните 
лицевой стороной наружу и сшивайте открытый кусочек. 
Сколите квилт булавками или прометайте. 12. 
Отстрочите (простегайте) каждый лоскут типа «сердцевина яблока» на 13. 
расстоянии в 2мм возле шва ниткой для машинного вышивания.
Отстрочите (простегайте) окантовочную рамку в шов. 14. 

Разместите вырезанные лоскутки сердцевина яблока на кусок материала5

Внимание! Проекты CutWork нельзя поворачивать после передачи 
в швейную машину!
Вни
в шв
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При работе с инструментом CutWork Tool всегда используйте прочные, крепкие 1. 
стабилизаторы. 
Ткань следует очень хорошо растянуть на пяльцах («как на барабане»). 2. 
При вырезании на тонких, легких, гладкокрашеных или атласных тканях, 3. 
рекомендуется использовать спрей-крахмал (даже несколько раз). Это 
обеспечит аккуратные линии разреза.
Вышивальный стабилизатор жестко закрепляется в пяльцах в качестве 4. 
подложки. Если ткань нельзя (или не нужно) заправлять в пяльцы, ее можно 
приметать или приклеить спреем к стабилизатору. 
Автоматическую закрепляющую строчку вокруг проекта или вокруг пялец 5. 
(только на машине BERNINA 830) весьма полезно использовать при работе с 
некоторыми материалами или проектами. 

Для вышивок с отверстиями (ришелье) используйте растворимые 6. 
стабилизаторы (например, Soluweb). Область вырезанного отверстия 
покрывают достаточно большим куском растворимого стабилизатора, который 
приметывается вокруг вышивального рисунка.
Перед вырезанием серии фигур, рекомендуется запустить функцию «Running 7. 
before».

Вырезание со смещением: линия разреза должна отстоять от предварительно 8. 
прошитой строчки как минимум на 0.8мм, иначе можно разрезать нитку. 
Установите настройку смещения линии разреза на значение -0.8мм.
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«Заполнение сетки»: в этом случае необходимо также правильно установить 9. 
параметры смещения разреза. Заполнение сетки должно перекрывать область 
вырезания как минимум на 1мм, чтобы заполнение было прошито до края 
ткани и игла не попадала бы в пустое отверстие. Более того, мы рекомендуем, 
как и для вышивок с отверстиями, использовать растворимые стабилизаторы. 

Для изготовления аппликаций мы рекомендуем использовать двусторонний 10. 
самоклеющийся стабилизатор (например Double-Stick by Steam-a-Seam, 
приклеивающийся при обработке шва утюгом).

Вырезаемые объекты в вашем проекте CutWork не должны располагаться 11. 
слишком близко друг к другу. Близкорасположенные вырезы ведут к 
деформации готового проекта на ткани.

Если проект CutWork имеет несколько вырезов, используйте функцию 12. 
«Combine» для их комбинации. Это поможет заметно сократить число 
изменений цветов и поворотов устройства для вырезания.

После подготовки проекта с помощью программы CutWork, их не следует 13. 
более поворачивать! После экспорта проекта в файл, положения инструмента 
CutWork Tool жестко фиксируются. Если повернуть проект еще раз при 
загрузке в швейный компьютер, эти настройки будут потеряны.
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Руководство по программному обеспечению
Имеется английская версия Руководства пользователя (Start/All Programs/
BERNINA CutWork/BERNINA CutWork Manual), которую можно просматривать на 
экране в формате Adobe PDF или распечатать. Чтобы читать файлы Руководства, 
на вашем компьютере должна быть установлена программа Adobe Acrobat 
Reader®. Если у вас нет этой программы, ее можно найти и сгрузить с сайта 
компании Adobe®. 

http://get.adobe.com/reader/

 

Опции Ctrl+T
Повторить последнее 
преобразование Ctrl+R
Группировать Ctrl+G
Разгруппировать Ctrl+U
Комбинировать Ctrl+L
Разбить Ctrl+K
Преобразовать в кривые 
линии Ctrl+Q
На передний план Ctrl+PgUp
На задний план Ctrl+PgDn
Поместить над проектом Ctrl+Home
Поместить за проектом Ctrl+End

Новый
Ctrl+N

Экспорт в программу 
CutWork

Открыть
Ctrl+O

Сохранить 
Ctrl+S

Сохранить как документ
Ctrl+Shift+S

Вставить
Shift+Insert 

Печать
Ctrl+P

Экспорт в рисунок
Ctrl+Shift+E

Экспорт в SVG

Копировать
Ctrl+Insert

100% масштаб
Shift+1

Увеличить

Посмотреть предыдущий
F3

Показать все
F4

Помощь
Shift+F1

Отменить
Ctrl+Z

Вернуть
Ctrl+Shift+Z

Выбрать ткань
Ctrl+F

Изменить палитру
Ctrl+Shift+L

Заменить пяльцы
Ctrl+H

Свободное рисование
F5

Bezier
Shift+F5

Карандаш
H

Сантиметр
F9

Линейка
Ctrl+Shift+R

Сетка

Текст
F8

Изменить контрольные точки
F10

Медленно перерисовать
Shift+F11

Прямоугольник
F6

Трапеция
Shift+F6

Эллипс
F7

Круговая диаграмма
Shift+F7

Рисование
Ctrl+1

Многоугольник
Y

Стежок
Ctrl+2

Звезда
S



22Экспорт проектов

Подготовка проекта для швейного компьютера BERNINA или для 
bernette 340 Deco:

Нажать кнопку «Export» на панели стандартных инструментов «Standard» 1. 
toolbar. 
Откроется диалог «BERNINA Device Selection». 2. 
Выберите нужную опцию.3. 
Подробная информация содержится в онлайновом Руководстве пользователя 4. 
BERNINA CutWork Manual. 
По адресу (Start > all Programs > BERNINA CutWork > BERNINA CutWork 5. 
Manual).

Например: 
Вставьте ваш накопитель BERNINA USB Key в порт USB• 
Нажмите кнопку USB• 
Проект будет сохранен на вашем накопителе BERNINA USB Key • 
Установите вышивальный блок и инструмент CutWork Tool на ваш швейно-• 
вышивальный компьютер

Подключите накопитель BERNINA USB Key к швейно-вышивальному компьютеру. 

Русское приложение к 033349.51.18


